Tuesday, February 2, 2010

Update Fedora 12 to Firefox 3.6 howto

I got tired of waiting for the main Fedora 12 repositories to provide Firefox 3.6. I dug around a bit and the following will get you a Firefox 3.6 version installed on your Fedora 12, so what are you waiting for?







$ sudo yum --enablerepo=rawhide update firefox

14 comments:

  1. works perfectly=thank you

    ReplyDelete
  2. excellent!
    works perfectly
    thank you

    ReplyDelete
  3. Thanks a lot Eric!!

    Worked like a charm!

    ReplyDelete
  4. This is perfect!!! And it works!!! Thank you!!!

    ReplyDelete
  5. Thank you very much !

    ReplyDelete
  6. Doesn't work
    Error getting repository data for rawhide, repository not found

    ReplyDelete
  7. I have got 4.0-0.2b4 and lost all of my useful addons

    ReplyDelete
  8. Anonymous,

    I think you will find that major (3.x to 4.x) will almost always break your add-ons. These are plug-ins written to a specific versions API. The reason developers bump the version up one number is that the API has changed significantly.

    Just look up the add-ons that broke and see if they have a new version for your 4.x Firefox yet!

    ReplyDelete
  9. Thank you... works perfect for me.

    ReplyDelete
  10. Thank U Sooooo Much... For Your Kind...

    ReplyDelete
  11. did not work for me.
    got stuck

    ReplyDelete
  12. Didn't work, got these messages:

    Error: Package: empathy-libs-2.28.2-2.fc12.i686 (@updates)
    Requires: libclutter-glx-1.0.so.0
    Removing: clutter-1.0.6-1.fc12.i686 (@rawhide/$releasever)
    libclutter-glx-1.0.so.0
    Updated By: clutter-1.11.4-1.fc18.i686 (rawhide)
    Not found
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

    ReplyDelete
    Replies
    1. same with me...same errors

      Delete